Reply to topic Page 2 of 3
Goto page Previous  1, 2, 3  Next
Mobile browsing
Author Message

Reply with quote
Post  
As always super impressive Joe! Nice Work mate.


Www.youtube.com/ianastles
www.madigitalmedia.com
www.flickr.com/photos/ianastles
View user's profile Send private message Visit poster's website Report post

Reply with quote
Post  
Many thanks Joe! Much faster on my HTC Desire running on Android.  Good  Yahoo!


Regards,

Glen.

www.flickr.com/photos/glen_pardoe

Banner 3
View user's profile Send private message Send e-mail Visit poster's website Report post

Reply with quote
Post  
Great work as always Joe! Never cease to amaze me with these little hacks!

Report post

Reply with quote
Post  
Works perfectly on my HTC Desire too, wish I'd seen this before I went to Wales, the Banner does seem to make the site load slowly.


Cheers, James Good

Flickr
View user's profile Send private message Visit poster's website Report post

Reply with quote
Post  
Mega im loving this.

Report post

Reply with quote
Post  
Superb! Works well on the iPhone 4, should help in the hills! Smile

View user's profile Send private message Visit poster's website Report post

Reply with quote
Post  
Fantastic works a dream on my tatty Samsung too lol


Untitled-1
View user's profile Send private message Send e-mail Visit poster's website Report post

Reply with quote
Post  
Feels a bit odd to have to dust off this thread, but how about using an iPad (2) to visit this site ? I visited this site on my father's iPad 2 last night and admittedly, it worked magnificently!

But I'm just wondering if the site would be even faster if I'd enter 'iPad' into that field in my profile (or 'iPad 2' ? Think that would be too specific,wouldn't it ?) Smile...


Sony α77V & VG-C77AM vertical grip, α350, 70-400G SSM, NEX-5 + 18-55 OSS. Lowepro Pro Trekker 600 AW, CompuTrekker AW, Nova 140 AW, Toploader Pro 75 AW, new Street & Field system.
MacBook Pro 13" 2.53 Ghz (2009 model).
And a rather long wishlist...

My photos...
View user's profile Send private message Send e-mail Visit poster's website Report post

Reply with quote
Post  
Joris Van den Berghe wrote:
Feels a bit odd to have to dust off this thread, but how about using an iPad (2) to visit this site ? I visited this site on my father's iPad 2 last night and admittedly, it worked magnificently!

But I'm just wondering if the site would be even faster if I'd enter 'iPad' into that field in my profile (or 'iPad 2' ? Think that would be too specific,wouldn't it ?) Smile...
You'd have to check the iPads identifier string. "iPad" would most likely work. Found this by doing a google search

Quote:
Mozilla/5.0 (iPad; U; CPU OS 3_2 like Mac OS X; en-us) AppleWebKit/531.21.10 (KHTML, like Gecko) Version/4.0.4 Mobile/7B334b Safari/531.21.10



My Zenfolio Site

View user's profile Send private message Send e-mail Visit poster's website Report post

Reply with quote
Post  
Checked it at the site you provided in your initial post...entered it in my profile, and here I am, typing from the iPad Smile! Works a treat, cheers for the help, Joe Good! It's blazingly fast now...


Sony α77V & VG-C77AM vertical grip, α350, 70-400G SSM, NEX-5 + 18-55 OSS. Lowepro Pro Trekker 600 AW, CompuTrekker AW, Nova 140 AW, Toploader Pro 75 AW, new Street & Field system.
MacBook Pro 13" 2.53 Ghz (2009 model).
And a rather long wishlist...

My photos...
View user's profile Send private message Send e-mail Visit poster's website Report post

Reply with quote
Post  
Fox2 on Iphone. Just need 3G up the loop now!

Report post

Reply with quote
Post  
twmbach wrote:
Fox2 on Iphone. Just need 3G up the loop now!


You'd get a better signal in the middle of the Hebrides  Sorry

Report post

Reply with quote
Post  
Bertha37 wrote:
twmbach wrote:
Fox2 on Iphone. Just need 3G up the loop now!


You'd get a better signal in the middle of the Hebrides  Sorry


but theres only the Outers and the Inners  Bomb

3G everywhere in the Loop  Yahoo! Except the Red where you have to tocuh the special window  Confused

Report post

Reply with quote
Post  
I'm having major problems logging into the site on my i phone over the past couple of days it just hangs & says "cannot connect to server" I know that it's not a problem with my wifi as that's what I'm using now via the pc. Any ideas? Anything/settings i can check on my phone? Cheers


Cheers

Si

Twitter Si_Bridgwater
View user's profile Send private message Report post

Reply with quote
Post  
Not sure what the problem could be Si. Posted from my iPhone


My Zenfolio Site

View user's profile Send private message Send e-mail Visit poster's website Report post
Display posts from previous:
Reply to topic Page 2 of 3
Goto page Previous  1, 2, 3  Next
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum